Failed charges with Spirii
Incident Report for Monta
Resolved
These issues seems to have been resolved by Spirii.
Posted Nov 01, 2022 - 13:56 UTC
Identified
Spirii have acknowledged that they have issues starting some charges via roaming.
Some Monta users may not be able to start charging on Spirii charge points due to this.
We have asked Spirii to fix these issues as soon as possible.
Posted Sep 23, 2022 - 13:32 UTC
This incident affected: Roaming (Spirii).