Easee Unplanned Downtime / Easee nedetid
Incident Report for Monta
Resolved
The problem is resolved completely 09:30

Danish / Dansk

Problemet er løst kl. 09:30
Posted Nov 15, 2022 - 08:50 UTC
Identified
There are currently issues with some Easee chargers and their connection.

At 06:00 this morning we lost connection to approximately 30% of the Easee charge points, some has come online, but a lot are still offline.

Easee is aware and are working on a fix.

Clients may experience connectivity issues during this period.

Danish / Dansk

I øjeblikket er der forbindelses problemer med en mindre del af vores Easee ladere.

Kl. 06:00 her til morgen mistede vi forbindelse til ca. 30% af vores Easee ladere. Enkelte kom hurtigt online igen, men største delen er pt. offline.

Easee arbejder på at udbedre problemet.
Posted Nov 15, 2022 - 07:29 UTC
This incident affected: Charge point integrations (Easee) and OCPP.