Zaptec Charging Disruptions

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 08:41 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 09:33 UTC

Investigating

Zaptec is currently experiencing ongoing issues that are causing intermittent disruptions on their side. Users may notice problematic charging behavior. While our platform remains stable, these disruptions are external and isolated to Zaptec’s services.

We have contacted Zaptec and are awaiting further updates. We will continue monitoring the situation and providing updates as we learn more.

Thank you for your patience.
Posted Mar 19, 2025 - 09:32 UTC
This incident affected: Third Parties (Zaptec OCPP, Zaptec Charger backend).