Vehicle section not appearing in the app

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 09:28 UTC

Monitoring

A fix has been implemented and Users now see vehicles back in the vehicle section of the app.
Posted Sep 16, 2026 - 09:08 UTC

Investigating

We are investigating an issue where the vehicle section is not appearing in the app as intended.
Posted Sep 16, 2026 - 08:54 UTC
This incident affected: Monta Charge - App, Smart charge, and Car Integrations.