Issues with Monta AI

Incident Report for Monta

Resolved

The issue has been resolved. Monta AI functionality has been restored and is now working normally. We apologize for any inconvenience this may have caused.
Posted Jun 11, 2026 - 12:57 UTC

Investigating

We are currently investigating reports of issues with Monta AI functionality. Some users may experience errors when accessing AI features. Our team is actively working to identify and resolve the problem.
Posted Jun 11, 2026 - 12:37 UTC
This incident affected: Monta AI.