Wallet balance too low for some users
Incident Report for Monta
Resolved
The Wallet balances have been fixed for the impacted users. The situation is back to normal.
Posted Jan 30, 2023 - 20:51 UTC
Identified
We have identified the issue, our Engineering team is working on a resolution.
Posted Jan 30, 2023 - 14:24 UTC
Investigating
Some users are experiencing an issue where their Wallet balance is lower than expected. This is due to some credits that have expired.

Our Engineering team is working on fixing it as soon as possible, the balances will be updated with the correct value.

Sorry for the inconvenience and thank you in advance for your understanding.
Posted Jan 30, 2023 - 11:17 UTC
This incident affected: Wallet.