Issues with AI Assistant

Incident Report for Monta

Resolved

The issue with our AI Assistant has been resolved. The service was successfully restored through a system rollback and is now functioning normally across all platforms.
Posted May 12, 2026 - 11:08 UTC

Investigating

We are currently investigating issues with our AI Assistant feature that may be causing problems across our web platforms. Our team is working to identify and resolve the issue as quickly as possible.
Posted May 12, 2026 - 07:39 UTC
This incident affected: Monta Hub - Web Portal, Monta Control, and Monta AI.