Degraded performance of the Monta Platform

Incident Report for Monta

Resolved

We have rolled out the fix and are back to operational.

Duration of incident: 12:16 - 12:24 CET
Posted Oct 10, 2025 - 10:37 UTC

Identified

We are actively working on remediating an issue impacting the Monta Platform. We have identified the solution and are rolling it out
Posted Oct 10, 2025 - 10:35 UTC
This incident affected: General availability.