Monta Hub, Hub Beta, and Monta Control Outage

Incident Report for Monta

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 15:13 UTC

Investigating

We are currently experiencing a brief network disruption that may affect connectivity and service availability for some users. Our engineering team is actively investigating the issue. We will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Jun 03, 2026 - 15:13 UTC

Monitoring

Monta Hub, Hub Beta, and Monta Control Outage temporarily down.
Posted Jun 03, 2026 - 14:59 UTC
This incident affects: General availability, Monta Hub - Web Portal, and Monta Control.