Monta.com unavailable

Incident Report for Monta

Resolved

This incident has been resolved
Posted Jun 12, 2025 - 20:30 UTC

Update

Please note, this incident is not impacting our customers ability to connect to our platform and start charging sessions. In addition, the Monta Hub is still 100% operational and can be reached at https://hub.monta.app/
Posted Jun 12, 2025 - 18:53 UTC

Investigating

One of our hosting service providers is currently having an outage. As a result, https://monta.com is currently unavailable. We are working with our providers to restore service as soon as possible
Posted Jun 12, 2025 - 18:35 UTC