Issues with electricity data
Incident Report for Monta
Resolved
This incident has been resolved, emission and energy mix forecasts are available for smart charging.
Posted Jan 31, 2023 - 18:29 UTC
Identified
The issue have been identified and should be solved within the next hour.
Posted Jan 31, 2023 - 17:54 UTC
Investigating
We are currently having issues getting electricity data (emissions and renewable mix) from our external partners. Due to this smartcharging might not start at the correct times. We are working hard on fixing the issue.
Posted Jan 31, 2023 - 17:46 UTC
This incident affected: Smart charge.