Charge Point communication down
Incident Report for Monta
Resolved
This incident has been resolved and we are still closely monitoring.

Thanks for your patience.

Best,

Team Monta
Posted Oct 30, 2024 - 11:03 UTC
Monitoring
We have implemented a fix and monitoring the situation closely.
Posted Oct 30, 2024 - 08:55 UTC
Update
We have identified the issue and are working on a fix.
Posted Oct 30, 2024 - 08:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 08:43 UTC
Investigating
Currently we are experiencing a larger than usual amount of traffic on our OCPP network.

This has led to instability for some users and their ability to start a charge.

Private users may be able to start a charge session with a 3rd party application or via RFID.

We are actively working on the situation. There is no need to contact our support-team.

Thanks and sorry for the inconvenience.

Regards,

Monta Support Team
Posted Oct 30, 2024 - 08:33 UTC
This incident affected: OCPP.