Enode Volkswagen (VW) Elevated Error Rate
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 18:29 UTC
Investigating
We have received reports of users experiencing difficulties when trying to link new Volkswagen (VW) vehicles through Enode. This issue originates from Enode. To resolve the problem, please follow these steps in the native VW app:

Log out of the VW app.
Log back in.
Accept the Terms & Conditions.
After completing these steps, try linking your vehicle again through Enode.

Please note: In some cases, these steps might not resolve the issue. The Enode team is actively investigating the situation.

We appreciate your understanding and will provide updates as we receive more information from Enode.

More information on their statuspage: https://status.enode.com/incidents/01JEXBES5YQPQH1D0PKS0HW1RB
Posted Dec 13, 2024 - 09:59 UTC
This incident affected: Car Integrations.