Charge Point and Charge Session Data Unavailable in Monta Hub (Old)

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 17:39 UTC

Identified

We are currently investigating an issue where operators using the Old Monta Hub are unable to see their charge points and charge session data. Our team has identified the cause and is working on a fix.

We apologize for the inconvenience and will provide updates as we make progress.
Posted Aug 06, 2026 - 17:07 UTC
This incident affected: Monta Hub - Web Portal.