Payments vendor experiencing issues

Incident Report for Monta

Resolved

The vendor seems to have marked their incident as Resolved.
Posted Feb 12, 2026 - 20:32 UTC

Monitoring

One of our payment vendors are currently experiencing issues, which is causing a lot of Transactions on our platform to fail.
Vendor status page: https://status.stripe.com/
Posted Feb 12, 2026 - 19:50 UTC
This incident affected: Wallet.