Easee Unplanned Downtime

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 08:08 UTC

Update

Easee are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 13:26 UTC

Identified

There are currently issues with Easee chargers and their connection.

Easee is aware and are working on a fix.

Clients may experience connectivity or integration issues during this period.

You can follow the status here https://status.easee.com/
Posted Sep 21, 2023 - 13:06 UTC
This incident affected: Charge point integrations (Easee).