The Hub and Monta Charge are currently unreachable

Incident Report for Monta

Resolved

We're marking the issue as resolved.

We apologize for the inconvenience.
Posted Sep 22, 2026 - 10:58 UTC

Monitoring

We released a fix, and monitoring the results
Posted Sep 22, 2026 - 10:39 UTC

Identified

We've identified the issue, and we're working on a fix.
Posted Sep 22, 2026 - 10:21 UTC

Investigating

We're currently investigating an issue that causes the Hub and the app to be down
Posted Sep 22, 2026 - 09:53 UTC
This incident affected: General availability, Monta Charge - App, and Monta Hub - Web Portal.