Cloudflare service issues

Incident Report for Monta

Resolved

This incident has been resolved - and confirmed monta.com is up and running again.

Cloudflare incident page for reference: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:23 UTC

Monitoring

We are currently aware of an issue affecting requests made through Cloudflare APIs. As a result, monta.com is currently inaccessible.

All other Monta services - including our APIs, mobile app, and platform services - remain fully operational and are not impacted by this issue.

Further updates will be provided as they become available.

Follow Cloudflare statuspage directly here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:09 UTC
This incident affected: General availability.