Networking issue that could be impacting charge sessions

Incident Report for Monta

Resolved

This incident has been resolved. Thank you for your patience. We will continue to monitor.
Posted Aug 20, 2025 - 08:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 08:48 UTC

Investigating

We are currently investigating a network issue that could be impacting charging sessions. The team is aware of the issue and are actively working to remediate.
Posted Aug 20, 2025 - 08:09 UTC
This incident affected: General availability.