Disconnections on Autel Charge Points

Incident Report for Monta

Update

We have discussed this issue with Autel, and it has been identified as a failure on their end to renew a certificate expiration.

Currently, the only workaround is to reconnect using the Autel Installation Tool: Autel Installation Guide (Point 7)- https://monta.com/en/help-center/autel-installation-guide/

If the problem persists, we recommend reaching out to Autel support directly for further assistance: Autel Support - https://autelenergy.eu/pages/contact-us.
Posted Apr 02, 2025 - 14:54 UTC

Monitoring

It appears that there is an indication that, following the instructions here, the charge point can be reconnected:
Please refer to Step 7 of our Autel Installation Guide to ensure that the backend of your charger reconnects to Monta. You can find the guide here: Autel Installation Guide - https://monta.com/en/help-center/autel-installation-guide/.
Posted Mar 31, 2025 - 19:36 UTC

Investigating

We are aware that Autel is currently experiencing intermittent disconnections on their end. While our platform remains fully operational and stable, these disruptions originate from Autel’s services and may temporarily impact connectivity for users relying on their systems.

If you are affected, we recommend restarting your device by cutting power and turning it back on to force a reconnection.

If the issue persists, please contact Autel support directly for further assistance - https://autelenergy.eu/pages/contact-us

No need to contact Monta Support
Posted Mar 31, 2025 - 18:07 UTC
This incident affects: Charging.