Problem with the Monta OCPP gateway causing charge points to disconnect

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Oct 26, 2025 - 13:24 UTC

Monitoring

Our engineering team has rolled out a fix and charge points are coming back online. We are continuing to monitor the situation

94% of the charge points across the Monta platform are back online. The remaining 6% are reconnecting currently
Posted Oct 26, 2025 - 09:33 UTC

Investigating

We are currently investigating an issue with our OCPP gateway that is causing charge points on the Monta platform to disconnect.

Engineers are actively working to remediate the issue.
Posted Oct 26, 2025 - 06:09 UTC
This incident affected: General availability, OCPP, and Charging.