Missing customer support logs in Monta Control

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 09:55 UTC

Investigating

Since April 6, 21:10 CEST we have had problems with the database where the so called "customer support" logs in Monta Control are recorded.

We are working on restoring the functionality. The "workaround" is to look at the raw OCPP logs which are recorded seperatly and are therefore still available.
Posted Apr 07, 2026 - 07:53 UTC
This incident affected: Monta Control.