Unable to access Charge Points
Incident Report for Monta
Resolved
We no longer see reports on this and the data has stabilised.
For reference, the issue seem to have lasted from approximately Tue Mar 12 2024 16:51:25 -> Tue Mar 12 2024 17:48:02

We apologise for the inconvenience it may have caused.
Posted Mar 12, 2024 - 17:02 UTC
Monitoring
We briefly saw an issue where Users were not able to access Charge Points in Monta Charge.
Our developers have released a fix that should be live since a few minutes ago, and we are monitoring the situation.

Thank you for your patience.
Posted Mar 12, 2024 - 16:54 UTC
This incident affected: Monta Charge - App.