Delay in processing of charge point status events

Incident Report for Monta

Resolved

The incident is fully resolved. All systems are operational.
Posted Jul 15, 2025 - 11:59 UTC

Monitoring

In the period 8:47 (CEST) to 12:15 (CEST) we had some delays in processing status changes for charge points.

The consequences of this would be that our reporting on the status of a charge point in the Monta Charge App and in Monta Hub would not be accurate.

The situation is now resolved, but we keep on monitoring our systems.
Posted Jul 15, 2025 - 10:31 UTC