Wallet Payment Disabled -> Use Credit Card/Apple Pay
Incident Report for Monta
Resolved
Dansk:

Dette er nu løst og betalinger virker helt fint igen med Wallet.

Tak for jeres tålmodighed!

English:

The issue has been resolved and wallet payments are working just as usual once again.

Thanks for your patience!
Posted Sep 15, 2022 - 16:17 UTC
Investigating
Dansk:

Mens wallet-saldierne genberegnes og vises som 0 i appen, vil det ikke være muligt at bruge wallet som betalingsmetode til opladning offentligt eller på betalte ladestandere.

Brug af kreditkort eller Apple Pay som betaling fungerer stadig efter hensigten.

Opladning derhjemme og på gratis ladestandere fungerer også stadig som normalt, og anbefales som workaround.

Vi arbejder på en løsning, der frigives hurtigst muligt. Vi beklager for ulejligheden.

English:

While the wallet balances are recalculated and shown as 0 in the app, it will not be possible using wallet as payment method for charging in public or on paid charge points.

Using credit card or Apple Pay as payment still works as intended.

Charging at home and on free charge points also still works as per usual.

We're working on a fix to be released asap and apologise for the inconvenience.
Posted Sep 15, 2022 - 13:32 UTC
This incident affected: App and Roaming (Other Roaming Providers).