Service Disruption - Elevated Error Rates

Incident Report for Monta

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 13:37 UTC

Investigating

We are currently experiencing elevated error rates and disruption across our platform. Our team has been alerted and is actively investigating the issue. We apologize for any inconvenience and will provide updates as we learn more.
Posted Jun 26, 2026 - 13:29 UTC
This incident affects: General availability, Monta Charge - App, Monta Hub - Web Portal, Partner API, and Charging.