Hub React Unavailable — API Gateway Outage

Incident Report for Monta

Resolved

The Monta Hub web portal has been restored and is fully operational. We apologise for any inconvenience caused during this time.
Posted Sep 25, 2026 - 23:07 UTC

Identified

We have identified an issue causing the Monta Hub web portal to be unavailable. Our team has identified the problem and a fix is currently being deployed. The Monta mobile app is not affected. We will provide an update once the fix has been confirmed.
Posted Sep 25, 2026 - 23:03 UTC
This incident affected: Monta Hub - Web Portal.