Connectivity Issues with Easee Charge Points
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 12:36 UTC
Investigating
We are observing connectivity issues with Easee charge points, and Easee is currently investigating the problem. This may affect the stability of some of our users with Easee devices. We will provide updates as soon as more information becomes available.
Posted Sep 25, 2024 - 09:25 UTC
This incident affected: Third Parties (Easee OCPP).