Connectivity Issues with Monta AI and Search Features

Incident Report for Monta

Resolved

The connectivity issues with Monta AI and search features have been resolved. All affected services are now functioning normally.
Posted Mar 30, 2026 - 14:50 UTC

Investigating

We are currently experiencing connectivity issues affecting Monta AI and search functionality in Monta Hub. Our team is actively investigating the issue.
Posted Mar 30, 2026 - 14:36 UTC
This incident affected: Monta Hub - Web Portal and Monta AI.