Drop in LTE-M connections Denmark Zaptec

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 23, 2024 - 13:14 UTC

Monitoring

We are aware that some Zaptec charging stations have gone offline in Denmark due to an outage at a cellular provider. This has also caused OCPP connections to drop on certain stations. Please note that this situation is currently out of our control.

We are sharing this information for visibility and will provide updates as they become available. More information can be found at
Zaptec's own statuspage for this incident: https://zaptec.statuspage.io/incidents/pqvddpy0zr9k
Posted Sep 23, 2024 - 11:20 UTC
This incident affected: Third Parties (Zaptec OCPP).