Charge Key (RFID Cards) - Delays
Incident Report for Monta
Resolved
We have introduced some measures to minimize the delays in handling the payments.

After this we have been monitoring our systems for a period and the delays seems resolved.
Posted May 22, 2023 - 14:24 UTC
Identified
We have identified an issue that might cause delay in payment when users start a charge with a charge key.

We are investigating the issue and will update this statuspage as soon as we have news.
Posted May 15, 2023 - 12:25 UTC
This incident affected: Charging.