Issue with Deposits in Pending State

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 13:05 UTC

Investigating

We are aware of an issue where some deposits remain in a pending state and are not completing automatically.

Our team is actively investigating to restore normal processing as quickly as possible.

All other payments and charges are being handled as expected.

We will provide updates here as soon as we have more information.
Posted Sep 02, 2025 - 10:37 UTC
This incident affected: Wallet.