New live chat system + small bug
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 16:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2023 - 16:44 UTC
Monitoring
We have as of today moved our live chat from the app (via Me -> Support) to a new internal support-system.

We are monitoring for issues and complications closely. If you are experiencing any issues with our live chat in the app, please instead go to www.support.monta.com and create a ticket that way. Alternatively you can send an email to support@monta.com

Downloading the new version of the app (2.16.0 and above) should provide you with the latest version of our live chat.

Thank you for your patience and understanding while we monitor switching to our new system!

Also, we are aware of an occasional crash for iOS with app-version 2.16.0 and 2.16.1, related to poor or lack of internet connection. We have a fix ready in 2.16.2, to be released as soon as possible.
Posted Jun 16, 2023 - 10:33 UTC
This incident affected: Customer Service.