Issue with in-app withdrawals: IBAN information not saving / Problem med udbetaling via. APP: IBAN informationen bliver ikke gemt.
Incident Report for Monta
Resolved
This incident has been resolved and our users are able to withdraw their funds, as per usual.

Danish / Dansk:

Denne hændelse er blevet løst, og vores brugere kan udbetale deres penge som sædvanligt.
Posted Nov 21, 2022 - 15:14 UTC
Investigating
We're experiencing an issue saving the IBAN information in the app.
Resulting in users not being able to withdraw their balance in the Monta app.

We are working on a solution to fix the issue at this moment.

Danish / Dansk:

Vi oplever et problem med at IBAN informationen ikke bliver gemt i udbetalings-menuen.
Det resulterer i at man på nuværende tidspunkt ikke kan udbetale den indestående saldo i Monta appen

Vi arbejder på at løse problemet, på nuværende tidspunkt
Posted Nov 21, 2022 - 10:03 UTC
This incident affected: Monta Charge - App and Wallet.