Mercedes Integration Issue

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 08:03 UTC

Monitoring

Due to disruptions in a third party service, some Mercedes car integrations are not working properly. We encourage users, who experience stale battery levels from their Mercedes integration, to reintegrate their vehicle through the app. Stale battery levels can impact the charging experience.
Posted Jul 24, 2025 - 14:13 UTC
This incident affected: Car Integrations.