OCPP connection problems

Incident Report for Monta

Resolved

All systems came back to normal at 12:36 UTC
Posted Oct 28, 2025 - 14:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 12:36 UTC

Investigating

We are currently having a problem in our system that affects our OCPP connections. Some charge points will have problems connecting.

The team is investigating
Posted Oct 28, 2025 - 12:17 UTC
This incident affected: OCPP.