Partner API: Slow delivery of pending webhooks
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 11:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 11:05 UTC
Monitoring
Pending Webhook Entries are decreasing right now. We expect the queue to be worked off within next 15 minutes. Team is working on improvements to underlying system in parallel.
Posted Sep 06, 2024 - 10:36 UTC
Identified
Webhook Entries are currently dispatched slower than usual. Our team is looking at it right now.
Posted Sep 06, 2024 - 10:13 UTC
This incident affected: Partner API.