Gap in human live chat support coverage
Incident Report for Monta
Resolved
We have covered the hours and have no further gaps. Apologies for the misleading post - all support services are up and running.
Posted Mar 25, 2024 - 22:55 UTC
Investigating
Due to sickness in the team, we are unfortunately without any human support on the following day this week:

Tuesday 3:00:7:00am

All times are in Central European Time.

Our AI ChatGPT bot will be available for all first-line assistance, and if unable to assist, will send the ticket to be picked up when our day shift team starts at 7:00am.

We are very sorry for the unforeseen inconvenience and thank you for understanding.
Posted Mar 25, 2024 - 21:28 UTC
This incident affected: Customer Service.