Wallbox: Wrong kWh meter readings on completed charges & general charging issues on firmware v. 5.13.11
Incident Report for Monta
Update
We are currently working on a solution for Monta users who have Wallbox charge points and a tax refund subscription. We are making updates to the way that Monta is taking meter readings from the charge points.

Currently, we have turned off the automatic tax refunds for all Wallbox charge points, while we update our system. We expect that the problem will be resolved within 2 weeks.

Within that time, we expect that we can turn on the automatic tax refunds. We would also have calculated how much tax refunds Wallbox users are missing from their tax refund providers and the “missing” tax refunds will be issued.

IMPORTANT! Please note that we are keeping track of all meter readings, and you are going to be refunded for all kWh charged with Monta. You need to continue charging with Monta, so we can record your charging activity. Based on this, you are going to be refunded.

We are going to keep you updated.

Thank you for your patience.

Danish / Dansk:

Vi arbejder i øjeblikket på en løsning for Monta-brugere, der har Wallbox-ladestandere og et abonnement for el-refusion. Vi foretager ændringer af den måde, hvorpå Monta foretager måleraflæsninger fra Wallbox-ladestanderene.

I øjeblikket har vi slået den automatiske udbetaling af el-refusion fra for alle Wallbox-opladningspunkter, mens vi opdaterer vores system. Vi forventer, at problemet vil være løst inden for 2 uger.

Inden da forventer vi, at vi kan aktivere den automatiske udbetaling af el-refusioner.
Vi vil også have beregnet, hvor meget refusion Wallbox-brugere mangler fra deres refusions udbydere, som derefter vil blive udstedt.

VIGTIGT! Bemærk venligst, at vi holder styr på alle måleraflæsninger, og du vil få refunderet alle kWh, der er opkrævet med Monta. Vi beder derfor om at fortsætte med at oplade med Monta, så vi kan registrere din opladningsaktivitet. På baggrund af dette vil du blive refunderet.

Vi holder jer opdaterede.

Tak for jeres tålmodighed.
Posted Nov 30, 2022 - 08:50 UTC
Update
For customer getting too many DKK in tax refunds, we are looking at wrongly made transactions and reversing them.
Posted Nov 23, 2022 - 10:50 UTC
Update
Until the issue is resolved we are disabling automatic tax refunds for Wallbox chargers.
Posted Nov 23, 2022 - 10:35 UTC
Monitoring
We have gotten a changelog from Wallbox where they write that they have changed the meter reporting in firmware version 5.13.x:


Now the meter values on the StartTransaction and StopTransaction will not be reset to zero on each new transaction. The internal meter will be accumulative.


This means that there first transaction after the firmware upgrade will show a completely wrong kWh charged. After this everything will work normally.

This also means that we now recommend that you update your charge point to the latest wallbox firmware.


Danish / Dansk

Vi har modtaget en beskrivelse af ændringer i wallbox' firmware version 5.13.x:


Måler aflæsninger starter nu ikke længere ved 0 for hver transaktion. Fremover er all måler aflæsninger akkumulerende.


Dette betyder at den første ladning efter en firmware upgrade viser et forkert (og meget stort) antal kWh. Derefter vil alt fungere normalt.

Dette betyder også at vi nu anbefaler at du opdaterer din wallbox ladestander til den seneste firmware.
Posted Nov 22, 2022 - 13:55 UTC
Identified
Wallbox has acknowledged issues with their latest firmware release v. 5.13.11 on their charge point models, regarding wrong meter readings & degraded performance with charges.

Log files & charge history data show wrong readings.
Tax-refund subscription payouts after charges on Wallbox units via. Monta may not work while this issue is present.

Wallbox is currently working on releasing a fix for this issue, at the moment.

At this point in time we do not advise to update the firmware on your Wallbox charge point models to the newest v. 5.13.11, as you may experience degraded performance.

Danish / Dansk
Wallbox har anerkendt problemer med deres seneste firmware v. 5.13.11 på deres ladestandere, vedrørende forkerte måleraflæsninger og forringet ydeevne ved opladninger.

Logfiler og data om opladnings historik viser forkerte aflæsninger.
Udbetalinger af afsluttede Wallbox opladninger på baggrund af afgifts refusions-abonnementer via. Monta virker muligvis ikke, mens dette problem hænger ved.

Wallbox arbejder i øjeblikket på at udgive en fejlrettelse på problemet, på nuværende tidspunkt.

På nuværende tidspunkt anbefaler vi ikke at opdatere firmwaren på din Wallbox ladestander, til den nyeste version 5.13.11, da du kan opleve udfordringer.
Posted Nov 21, 2022 - 10:57 UTC
This incident affects: API and Charge point integrations (Wallbox).