System Degradation and Recovery Update
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 09:20 UTC
Monitoring
During a recent system update, we observed some degradation affecting certain endpoints. Upon identifying the issue, we promptly deployed a fix, which successfully initiated recovery across our systems. We are closely monitoring the situation to ensure stability moving forward
Posted Jan 17, 2025 - 09:10 UTC
This incident affected: Charging.