Udbetalinger deaktiveret / Withdrawals disabled
Incident Report for Monta
Resolved
Withdrawals are now activated again.
Posted Sep 16, 2022 - 12:52 UTC
Identified
Dansk:

For at sikre, at migreringen af det nye wallet-system gik nøjagtigt efter hensigten, overvåger vi i dag og i morgen. For øjeblikket betyder det, at udbetalinger er deaktiveret. Vi aktiverer udbetalinger igen i morgen fredag den 16. september.

Mange tak for din tålmodighed.

English:

To ensure the migration of the new wallet system went through exactly as intended, we are monitoring today and tomorrow. For the time being, this means withdrawals are deactivated. We will activate withdrawals again tomorrow, Friday 16th of September.

Thank you for your patience.
Posted Sep 15, 2022 - 16:21 UTC
This incident affected: App and Monta Web Portal.