Status on charges delayed
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 04:27 UTC
Monitoring
Things have stabilized, and jobs are being processed as normal. We will continue to monitor the situation.
Posted Nov 20, 2023 - 15:32 UTC
Identified
We have identified a part of our system causing bottleneck across our background queues. We have implemented a temporary solution, and our queues are starting to be processed at a faster rate.
Posted Nov 20, 2023 - 12:28 UTC
Investigating
We have since this morning (Monday November 20.) seen a delay in the reporting of charge status in our system. We are working on resolving it.

Dansk/Danish
Siden morgenstunden i dag Mandag har vi set forsinkelser af lade status i vores systemer. Vi er igang med at undersøge problemet yderligere.
Posted Nov 20, 2023 - 11:19 UTC