Not being able to select Charge Point in the Map
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 11:50 UTC
Investigating
We're currently experiencing an issue where users are unable to select charge points within the app. Our team is actively investigating the cause and working on a fix. We anticipate resolving this issue soon. Thank you for your patience, and we apologize for any inconvenience caused. Please check back here for updates.
Posted Nov 11, 2024 - 11:49 UTC
This incident affected: Monta Charge - App.