Slow queue processing and response times
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 05:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 20:21 UTC
Investigating
We are currently seeing excessive load on our systems, causing slower response times and slow processing of queues. We are working on identifying and fixing the issue.
Posted Nov 06, 2023 - 14:30 UTC
This incident affected: App, API, and Monta Web Portal.