Easee Issues with Login Services
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 13:21 UTC
Update
We have monitored that the failed charges are going down, seems like the issue was resolved by Easee. We will continue to monitor just to ensure full stability.
Posted Jul 10, 2024 - 11:42 UTC
Monitoring
Easee has identified an issue affecting login and access systems, implemented a fix, and now they are monitoring the results to ensure stability.

More information can be found in their own statuspage here: https://status.easee.com/incidents/0hkr1dsl83zx
Posted Jul 10, 2024 - 09:06 UTC
This incident affected: Third Parties (Easee Easee Cloud & API).