Delayed Charge Status Updates in App

Incident Report for Monta

Resolved

This incident has been resolved. Charging sessions are now updating correctly in the app, and all affected features — including starting a charge, viewing charge status, and adding or integrating a charger — are operating normally. No charging sessions were interrupted or lost during the incident. We apologize for the disruption and thank you for your patience.
Posted Sep 17, 2026 - 13:04 UTC

Update

We are continuing to investigate an issue affecting some customers in the app. In addition to delayed charge status updates and error messages when starting a charge, we are aware that some customers may also experience difficulties when attempting to add or integrate a charger — the process may appear to loop and not complete successfully. Charges that have already started are running correctly at the charger. Our team is actively working to resolve all aspects of this issue.
Posted Sep 17, 2026 - 12:34 UTC

Investigating

Some customers may see an error message stating that starting a charge is taking longer than expected, even though charging has started correctly at the charger. The app is not reflecting the current charging status in real time. Our team is actively working on a fix.
Posted Sep 17, 2026 - 11:57 UTC
This incident affected: Monta Charge - App and Charging.