iOS unable to open Support Chats in app
Incident Report for Monta
Resolved
This incident has been resolved - live chatting via iOS in app are back to working as intended.

Have a great weekend!
Posted Mar 02, 2024 - 11:14 UTC
Investigating
We are currently investigating an issue that prevents iOS users from opening a new Chat conversation from the App.

The problem has been escalated to our system vendor, Zendesk, with the highest priority and we are waiting for a resolution.

In the meantime, if you need assistance, please log in to support.monta.com and submit your query through our contact form.

We apologize for any inconvenience this may cause, and we will keep you updated on any progress made on this issue on this page.
Posted Feb 29, 2024 - 18:44 UTC
This incident affected: Customer Service.