Easee access control issues

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 19:14 UTC

Identified

There are currently issues with Easee login in apps and portal.

Easee is aware and are working on a fix.

Clients may experience charging or integrations issues during this period.

You can follow the status here https://status.easee.com/
Posted Sep 22, 2023 - 13:56 UTC
This incident affected: Charge point integrations (Easee).