High Reconnect Events from Charge Points.
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 09:36 UTC
Investigating
Today some of our systems were unstable due to high reconnect events from Charge Points.

This issue is being investigated. Thank you for your patience
Posted Jan 09, 2025 - 09:20 UTC
This incident affected: General availability.