Problems with charges on Zaptec / Problemer med ladninger på Zaptec ladere
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 17:38 UTC
Monitoring
Zaptec is reporting that they have fixed the problem and deployed a fix for it at 13:37 CET. We will keep on monitoring our systems.

Danish / Dansk:

Zaptec rapporteret at de har lokaliseret og fikset problemet kl. 13:37 CET. Vi monitorer fortsat vores systemer.
Posted Nov 22, 2022 - 14:57 UTC
Identified
We can see that after the Zaptec updates this morning charge point messages related to charges and state of the charge point are heavily delayed on Zaptec's central servers (30 minutes or more). This leads to the Monta app not being able to report a charge as successful - even though the charge might actually be running.

We have reported these findings to Zaptec and are awaiting a fix from them.

Danish / Dansk:

Efter formiddagens Zaptec opdatering kan vi se at informationer of ladninger og status af lade standeren er forsinket i Zaptec's centrale servere (30 minutter eller mere). Dette medfører at Monta app'en ikke rapporterer ladningen som succesfuld - på trods af ladningen i nogle tilfælde er igang.

Vi har rapporteret dette til Zaptec og afventer et løsning fra dem.
Posted Nov 22, 2022 - 14:31 UTC
Investigating
Zaptec has performed a number of changes in their central software this morning.

After this we see an increase in failed charges. We are investigating that in close cooperation with Zaptec.

Danish / Dansk:

Zaptec har her til formiddag udført en række ændringer i deres centrale software.

Efter dette ser vi en stigning i fejlende ladninger på Zaptec ladere. Vi er igang med at undersøge dette i samarbejde med Zaptec.
Posted Nov 22, 2022 - 13:58 UTC
This incident affected: Third Parties (Zaptec OCPP) and OCPP.